v0.02-Snowflake
Incident Report for Paradoxium
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 19:45 GMT+08:00
Investigating
Paradoxium will enter a quick 4 minute maintenance, bringing new features and improvements to the bot.
Posted Nov 05, 2020 - 19:41 GMT+08:00
This incident affected: Paradoxium (Main Server, Datacenter (Seattle)).