Waifu Scheduler Error
Incident Report for Paradoxium
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 17:00 GMT+08:00
Monitoring
Another issue arose, a patch is now ready. Awaiting for build completion.
Posted Nov 05, 2020 - 16:55 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2020 - 16:48 GMT+08:00
Identified
Applying patch for this error.
Posted Nov 05, 2020 - 16:48 GMT+08:00
This incident affected: Paradoxium (Main Server).