Husbando tag mixup.
Incident Report for Paradoxium
Resolved
This incident has been resolved.
Posted Nov 06, 2020 - 14:52 GMT+08:00
Monitoring
A mixup over the tags for husbando was detected during the initial testing after the maintenance, we have resolved the issue and is now deploying the patch.
Posted Nov 06, 2020 - 14:49 GMT+08:00
This incident affected: Paradoxium (Main Server).